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Unit-1 

 GETTING TO KNOW YOUR WORKSPACE 

INTRODUCTION ABOUT PHOTOSHOP 

1. What is Photoshop? 

 
Photoshop is a photo editing and raster graphic design software which allows users to 

create, edit, and manipulate various graphics as well as digital art. It also allows to create and 

edit raster images with multiple layers and import the images in various file formats. Photoshop 

is developed by Adobe Systems for both Windows and MacOS. 

We are going to cover Introduction to Photoshop and a lot of features which are 

commonly used by each and every designers to create some composites or any design or to make 

any illustrations or even just doing some simple retouching on Photoshop latest version. 

2. Work In Photoshop 

 
Get Started with Photoshop tutorials that teach you the basic tools and techniques of 

Adobe Photoshop. This tutorial introduces you to the Photoshop work area and shows you how 

to open and save your images, zoom in and out, and undo mistakes. 

Basic: To open and create images 

 
 In the menu bar, choose File > Open to open existing images. 

 In the menu bar, choose File > New to create a new image from scratch. Select a 

document preset. You can customize the preset by typing in your own values, like 

width and height. 

 
Tabs: The interface 

 
 Menu bar (at the very top) shows the File, Edit, Image, and other menus that give 

you access to a variety of commands, adjustments, and panels. 

 Options bar (underneath the menu bar) displays options for the tool you are 

currently working with. 
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 Tools panel (on the left) contains tools for editing images and creating artwork. 

Similar tools are grouped together. You can access related tools in a group by 

clicking and holding a tool in the panel. 

 Panels (on the right) include Color, Layers, Properties, and other panels that 

contain a variety of controls for working with images. You can find the full list of 

panels under the Window menu. 

 Document window (in the middle) displays the file you’re currently working on. 

Multiple open documents show up in tabs in the Document window. 

 Close image: Choose File > Close. 

 
To zoom in and out and pan around 

 
 The Zoom tool is located in the Tools panel. Change from Zoom In to Zoom Out 

in the options bar. 

 The Hand tool, also located in the Tools panel, allows you to pan around a large 

or zoomed-in image. 

 

 

 

 
Undo a command 

 
Undo single or multiple steps, and use the History panel. 

 

To undo 

 
 To undo the last thing you did, choose Edit > Undo or press Control + Z 

(Windows) or Command + Z (macOS). 

 To redo the last thing you did, choose Edit > Redo or again press Control + Z 

(Windows) or Command + Z (macOS). 

 To undo multiple steps, choose Edit > Step Backward multiple times, or select a 

step in the History panel. 
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Save your work 

 
Use the Save commands. 

 

To save an image 

 
 Choose File > Save or File > Save As. 

 Saving in Photoshop format (.psd) will retain layers, type, and other editable 

Photoshop properties. It’s best to save your image in PSD format while you’re 

still working on it. 

 Saving in JPEG (.jpg) or PNG (.png) format will save as a standard image file that 

can be shared, opened by other programs, and posted online. When you’re 

finished editing, save a copy in one of these formats too. 

Differences on PC and Mac 

                       Windows                               Mac 

It was developed and is owned by Microsoft 

Incorporation. 

It was developed and is owned 

by Microsoft Incorporation. 

It was launched in 1985. 

  

It was launched in 2001. 

It is designed for PC of all companies. It is specifically designed for Apple 

mac computers. 

Current stable version is Windows 11. Current stable version is mac 12.0.1 

(Monterey). 

It is for workstation, personal computers, media center, 

tablets and embedded systems. 
Its target system type is workstation, 

personal computers and embedded 

systems. 

Computer architectures supported by Windows are IA-32, 

x86-64, IA-64, ARM, Alpha, MIPS and PowerPC. 
Computer architectures supported are 

x86-64(10.4.7-present), IA-32(10.4.4-

10.6.8) and PowerPC(10.0-10.5.8). 

File systems supported are NTFS, FAT, ISO 9660, UDF, 

HFS+, FATX and HFS. 
File systems supported are HFS+, 

APFS, HFS, UFS, AFP, ISO 9660, 

FAT, UDF, NFS, SMBFS, NTFS, FTP, 

WebDAV and ZFS. 

Kernel type is Hybrid with modules here. Kernel type is Hybrid with modules 

here also. 
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Different ways to zoom 

 Using the Keyboard 

 Using a Mouse with a Scroll Wheel 

 Using the Pinch Gesture on a Trackpad or Touchscreen 

 Decreasing the Size of Text, Images, and Apps Everywhere 
 

 

Using the Keyboard 
 

1.Click the page or location on which you want to zoom out. For example, if you want to zoom out on a 

website that's too big, click anywhere on the website. If you want to zoom out on your desktop, just click your 

desktop. 

 This is one of the quickest and easiest ways to zoom out, especially if you don't have a mouse with a 

scroll wheel. 

 This method won't work in all apps, such as Microsoft Word. It will work in all web browsers, on your 

desktop, and in various other Windows apps. 
 

2. Press and hold the Ctrl key, then press the - (minus) key. It's at the top of the keyboard between the 

number zero and the equal sign. Each time you press the minus key while holding down the Ctrl key, you'll be 

zooming out a bit further—this makes everything in the selected area appear smaller so you can see more at 

once. 

 To zoom back in, hold down Ctrl and press the + (plus) key instead. 

 

 

 
Using a Mouse with a Scroll Wheel 

 
 

1. Click the page or location on which you want to zoom out. For example, if you want to zoom out on a 

website that's too big, click anywhere on the website. If you want to zoom out on your desktop, just click your 

desktop. 

 If your mouse has a physical scroll wheel that allows you to scroll up and down in various windows, you 

can use that same scroll wheel to quickly zoom in and out. 

 This method should work on any website, on the desktop, and in most (but not all) apps. 

 

2.Press and hold the Ctrl  key. Keep holding the key down. 
 

3.Scroll the mouse wheel downward. As you scroll down, the view of the selected page or window will change 

to display more at once. 

 To zoom back in, hold down the Ctrl key and scroll upward instead. 

 

Using the Pinch Gesture on a Trackpad or Touchscreen 

 

1. Click the page or location on which you want to zoom out. For example, if you want to zoom out on a 

website that's too big, click anywhere on the website. If you want to zoom out on your desktop or a photo, 

click your desktop or the photo instead. 

https://www.wikihow.com/Special:Contribute?
https://www.wikihow.com/Special:Contribute?
https://www.wikihow.com/Special:Contribute?
https://www.wikihow.com/Special:Contribute?
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If you have a laptop with a touch/trackpad or a touch screen, you can do a "reverse-pinch" gesture to 

zoom in or out in various apps, as well as on the desktop. This is pretty easy, and will work in most apps 

(including Microsoft Office apps). 

 Still, some apps may not support this gesture. 

 If you've disabled gestures on your trackpad or on your touchscreen, this feature won't be available.[1] 

 
 

2.Place two fingers together on the trackpad or touchscreen. You'll want to have two fingers right next to 

each other (they can be touching) right on the trackpad. 

 If you're zooming in on something particular on a touchscreen monitor, place your fingers together right 

over the area you want to zoom out on. 

 

3.Spread your two fingers apart on the trackpad. As your two fingers move away from one another on the 

trackpad or touchscreen, the selected page or app will zoom out to display more content. 

 If this motion sounds confusing, just think of it as the opposite of pinching! 

 Pinch two fingers together to zoom back in. 

 

Decreasing the Size of Text, Images, and Apps Everywhere 

 
1.Open your Windows Settings  

 
. You'll find this gear icon in your Windows Start menu. 

 This method will help you decrease the size of your icons, text, apps, and other details throughout 

Windows (rather than in a single app or document). Use this method if everything on the screen is too 

large, not just a certain app, website, or file. 

 

2.Click System. It's the first icon in your settings. 

 
 

3.Click the Display tab. It may open by default, but if it doesn't, click Display at the top of the left column. 

 
 

4.Click the menu under "Change the size of text, apps, and other items." It's the first drop-down menu 

under "Scale and layout" in the right panel. 

 The current zoom level is the percentage that's selected in the menu right now. The default size varies 

depending on your resolution. 

 

5.Select a smaller number. To zoom out everywhere (making the details smaller to show more on the screen), 

choose a percentage that's smaller than the one previously selected. For example, if 150% was selected, you 

could try 125% to zoom out a little bit, or 100% to zoom out even more. 

 The screen will automatically adjust when you choose a different size. 

 Depending on the apps you're using, you may need to close and reopen some of them to reflect your 

changes. 

 

 

 

 

https://www.wikihow.com/Zoom-Out-on-a-PC#_note-1
https://www.wikihow.com/Zoom-Out-on-a-PC#/Image:Windowssettings.png
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       HIDDEN TOOLS ON TOOLBAR 

 
 

Some of the tools in the Tools panel display a small triangle at the bottom-right corner. This 

indicates that there are additional tools hidden under the tool. 

 

 

1. Click and hold the Brush tool to see the hidden Pencil, Color Replacement, and Mixer Brush 

tools. You can also access the hidden tools by right-clicking (Windows) or Ctrl+clicking (Mac OS). 

 

  

 

Selecting a hidden tool. 

 
 

1 .Select the Mixer Brush tool (  ) and release. The Color Mixer tool is now the visible tool, 

and the options in the Options bar have been changed. 
 

The Mixer Brush simulates realistic painting techniques, such as mixing colors on the canvas, 

combining colors on a brush, or varying paint wetness across a stroke. 
 

You will now change the foreground color by selecting Set the foreground color in the Tools 

panel. 
 

3. Click once on the foreground color at the bottom of the Tools panel; the Color Picker 

appears. 
 

4. Position your cursor on the Color Slider (hue) to the right of the Color Pane and click and 

drag it up until shades of orange appear in the Color Pane. 

 

5 .Click once in the Color Pane to select an orange color. Any orange color will do for this 

exercise, but you can also type a value into the text fields for a more accurate selection. In this 

example, a color with the RGB value of R: 236, G: 169, B: 24 was selected. 
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Select an orange color from the Color Picker. 

 

6 .Click the Brush Preset picker button in the Options bar and set the following attributes for the 

Mixer Brush tool: 

 

 Size: 175 px (This indicates the size of the brush; in this example, a very large brush is 

indicated.) 

 Hardness: 20% (A value of 100% would be a hard-edged brush.) 

Leave all other settings at their defaults. 
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Changing the Mixer Brush tool. 

There are many options for the Mixer Brush, but for this example, you will use a preset that will 

adjust all the settings to give you a smooth blended result in your image. 

 

7 .Click once on mixer brush combinations drop-down menu—this drop-down menu may have 

defaulted to Custom—and select the Moist, Light Mix preset. 
 
 

Change the Useful mixer brush combination to Moist, Light Mix. 

 
 

8.  Press Ctrl+0 (zero) (Windows) or Command+0 (zero) (Mac OS.) This is the keyboard 

shortcut for Fit on Screen, and it assures that you see the entire image area. 

 

9 . With the Mixer Brush tool still selected, start painting in the upper-left area of your image to 

create a shade of orange blending in from the corner. Repeat this for all four corners in the image. 

If you want to repaint, press Ctrl+Z (Windows) or Command+Z (Mac OS) to revert to the previous 

image and try again. 
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An orange tint is blended into the corners for an artistic effect. 

 
 

10. Choose File > Save, or use the keyboard shortcut Ctrl+S (Windows), or Command+S (Mac OS) 

to save your file. 
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Unit-2 

BASIC SELECTIONS 

 
1. Types Of selections 

 Geometric selections 

 Freehand selections 

 Edge-based selections 

 Color-based selections 

 

Make selections 
 

Learn how to create a selection, work with popular selection tools, and fine-tune the 

edges of a selection in Photoshop. 

 
First up, you should know that you can make selections in your images based on color, 

shape and size. There are four sets of tools available to enable you to do this: 

 

Marquee Tools 

Lasso Tools 

Quick Select and Magic Wand 

Pen Tools 

Learn selection basics 

 

 
Use a selection to edit part of an image. 

 

To make a selection and adjust only the selected area 

 
A selection isolates part of an image so you can work on that area without affecting the 

rest of the image. 

 
1. In the Tools panel, select the Rectangular Marquee tool. Drag a rectangular 

selection onto the image. The area inside the animated border represents your 

selection. 
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2. To select more, click the Add to selection icon in the options bar or press Shift 

and drag. To select less, click the Subtract from selection icon in the options bar 

or press Alt (Windows) or Option (macOS) and drag. 

3. Select a layer you want to adjust. Then try applying some adjustments (Image > 

Adjustments). With a selection active, adjustments affect only the selected area 

of that layer. The same is true if you were to apply a filter, paint, fill, copy, or 

make other edits. 

4. When you’re done, deselect by choosing Select > Deselect or pressing Control+D 

(Windows) or Command+D (macOS). 

 

 

 

 
Learn how to use the Quick Selection and Lasso tools 

 
Use selection tools. 

 
Use the Quick Selection tool 

 
1. In the Tools panel, select the Quick Selection tool. 

2. Drag over an area you want to select. This tool tries to find image edges and 

automatically stops the selection there. 

3. After your initial selection, this tool automatically switches to its Add to Selection option. 

To select more, drag over other areas. 

4. To select less, hold the Alt key (Windows) or the Option key (macOS) as you drag over 

areas to remove from the selection. 

5. Experiment with adjusting the size and hardness of the Quick Selection tool in the options 

bar. 

 

 
Use the Lasso tool 

 
1. In the Tools panel, select the Lasso tool. This tool is useful for cleaning up a 

selection that you started with another tool. 
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2. To add to a selection made with any tool press Shift and drag around the area you 

want to add. 

3. To subtract from a selection, select the Subtract from selection option in the 

options bar or press Alt (Windows) or Option (macOS) and drag around the area 

you want to remove. 

4. Press Control+D (Windows) or Command+D (macOS) to deselect. 

 
 

Fine-tune a selection 

 
To fine-tune a selection in the Select and Mask workspace 

 
To enhance a selection 

 
 

1. Make a selection with a selection tool, like the Quick Selection tool. 

 
 

2. In the options bar, click Select and Mask to open the Select and Mask workspace. 

 

 

 
3. Go to the View menu on the right side of the workspace and choose one of the 

view options, like Overlay, for a more accurate view of your selection. In Overlay 

view, the selected area is clear and the non-selected area is translucent red by 

default. 

 
4. In the Tools panel, select the Brush tool. Paint on the image where you want to 

add to the selected area. If you want to subtract from the selected area press Alt 

(Windows) or Option (macOS) and paint on the area to remove. 

 

 

5. Scroll down on the right side of the workspace to the Output Settings > Output 

to menu, and choose Selection as the output type. 

 
6. Click OK to close the Select and Mask workspace. 
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1. GEOMETRIC SELECTIONS 

 
The tools listed above are used to make three types of selections: 

 
 Geometric Selections 

 
―Geometric‖ might sound a bit scary or mathematical, but don’t worry, all we’re talking about 

here are shapes. 

 

 
 

Using the Marquee Tools 

 
You use the Rectangular Marquee tool to select a rectangular or square area in an image. 

 

1. Click on the Rectangular Marquee tool in the Photoshop toolbox or press 

keyboard. 

on the 

2. On your image, click and drag the pointer down and to the right to draw a rectangle. 

Release the mouse button. 

An animated dashed line (often referred to as marching ants) indicates that the area inside it 

is selected. When you select an area, it becomes the only editable area of the image. The area 

outside the selection is protected. 

 
To move the selection: 

 
 

1. Move the pointer inside your rectangular selection so that the pointer appears as an arrow 

with a small rectangle ( ) 

M 



Wavoo Wajeeha Women’s College Department of IT Adobe Photoshop 

2. Drag the selection to another part of your image. When you drag the selection, only the 

selection border moves, not the actual pixels in the image. 

 

Deselecting a Selection 

 
When you want to get rid of a selection you can do any one of the following: 

 
 Make sure that the Rectangular Marquee tool is still selected and in the image window, 

click anywhere outside the selected area. 

 Choose Select > Deselect. 

 Use the keyboard shortcut Ctrl-D (Windows) or Command-D (Mac). 

 
When you do any of those things, the marquee will disappear. 

 
Using keyboard combinations with tools 

 
Sometimes you may need to use a keyboard key in conjunction with a tool in order to make 

the tool act in a certain way. 

 

1. Make sure the Rectangle Marquee tool is selected. Position the pointer in the centre of 

the area you want to select. 

 

 
2. Press Alt-Shift (Windows) or Option-Shift (Mac) and click and drag outward. This time 

you’ll notice that marquee is a perfect square as long as you drag with the Shift key 

pressed. 

o Holding down Alt forces the marquee to draw from the center outwards. 

o Holding down Shift constrains the rectangle to a square. 

3. First, release the mouse button, and then release the keyboard keys. 

4. Try using the Paint Brush tool to paint in the image window. Notice that the paint brush 

will only affect the selected area. The rest of the image is protected. 
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The Elliptical Marquee tool 

 
The Elliptical Marquee tool lets you create oval or circular selection marquees. 

 
Select the Elliptical Marquee tool by pressing and holding the mouse button over 

the Rectangular Marquee tool to open the pop-up list of hidden tools, and select the Elliptical 

Marquee tool. 

 

1. With the Elliptical Marquee tool selected, drag out a circle or ellipse. As before, holding down 

Alt forces the marquee to draw from the centre outwards. Holding 

down Shift constrains the ellipse to be a perfect circle. 

 
To inverse the selection, choose Select > Inverse or Ctrl + Shift + I (Windows) 

or Cmd + Shift + I (Mac). 

 

Although the animated selection border looks the same, look carefully and you will see that a 

similar border now appears all around the edges of the image. You’ve got an inverse selection. 

This means the rest of the image is selected and can be edited, while the original area within the 

circle is not selected and is protected. To illustrate this point further, lets make the background 

dark. 

 

Choose Image > Adjustments > Brightness/Contrast 

 
 

The Brightness/Contrast dialog box will open. Make sure the Preview check box is checked 

so that you can see how your changes will affect the image. 

 

1. Drag both the Brightness and the Contrast sliders to -100. You’ll see that the 

selected area has turned black. 

2. Click OK to apply these changes to your image. 
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Single Pixel Selection Tools 

 
The Single Row Marquee tool and Single Column Marquee tool are used to select either a 

1-pixel-high row or a 1-pixel-wide column, respectively. The single pixel tools are very useful 

when creating a repeating background for a web site. 

 

Select the tool in the toolbox, as before, then click near the area you want to select, and 

then drag the marquee to the exact location. Depending on the size of your image, it may look as 

if no marquee is visible, so just increase the magnification of your image view. 

 

I hope that this introduction has been useful for anyone getting started with selections or 

maybe as a refresher for those that have gotten a bit rusty. In the next part of the series, I’ll 

discuss how to use Freehand tools, which will give you much more control over the shapes of 

your selections, along with some tips and tricks on how to switch from one freehand tool to 

another without losing your selections. 
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L 

2. FREEHAND SELECTION 

The Lasso Tool 

The Lasso tool is truly a freehand tool, and is great when making fast, loose selections. If you 

have a very steady hand, you can also use it to make more intricate selections. You can drag the 

Lasso tool ( ) around an area to trace a freehand selection, just like drawing with a pencil. 
 
 

 

1. Select the Lasso tool in the toolbox or press on the keyboard. 

2. Click and drag the pointer around the object you want to select as if you were drawing a 

line with a pencil. 

3. Finish the line where you started and let go of the mouse. Your selection will kick in. 

 
The Polygonal Lasso Tool 

The Polygonal Lasso tool (    ), sets anchor points and creates straight-edge selections. 
 

1. Click on the tool in the toolbar or hit Shift L to cycle through each of the Lasso tools 

until you come to the Polygonal Lasso. 

2. To draw a straight segment, click once where you want to start, then move the pointer to 

where you want the first straight segment to end, and click. Keep on clicking and moving 

your way around the object in this fashion until you reach your starting point. 

Tool Combinations 

The advantage of the Polygonal Lasso tool is that you get some lovely straight segments. The 

disadvantage is that you only get straight segments! You can improve your selections by using a 

shortcut key to jump between the two. This technique takes a bit of practice to master, but it’s 

worthwhile learning how to do it in order to speed up your workflow and improve your selections. 
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1. Select the Lasso tool ( ). Starting on the yellow part of the flower, I’m going to drag 

the lasso, freehand, around the curve, tracing the edge as closely as possible. Do not 

release the mouse button. 

2. Hold down Alt (Windows) or Option (Mac), and then release the mouse button so that 

the Lasso pointer changes to the Polygonal Lasso shape ( ). Do not release the Alt or 

Option key. 

3. Clicking along the right side of the flower to place anchor points, follow the contours of 

the flower. Be sure to keep the Alt or Option key held down as long as you want the 

Polygonal Lasso. 

 

The selection border stretches out like a rubber band between anchor points. 

 
4. When you reach the curved edge of the flower, keep the mouse button held down and 

then release the Alt or Option key. The pointer again appears as the lasso icon. 

5. Continue to trace around the flower until you arrive back at the starting point, alternating 

between the lasso and the polygonal lasso. 

 

The Magnetic Lasso Tool 

The Magnetic Lasso tool ( ) is almost like a combination of the other two lasso tools, 

and works best when there is good contrast between the area you want to select and its 

surroundings. 

 

When you draw with the Magnetic Lasso tool, the border automatically snaps to the borders 

between areas of contrast. You can also control the selection path by occasionally clicking the 

mouse to place anchor points in the selection border. 

 

1. Select the Magnetic Lasso tool (    ), hidden under the Lasso tool (     ). 

2. Click once along the edge of the object, and begin tracing the outline by moving the 

magnetic lasso pointer around the edge, staying fairly close to the edge as you move. 

Do not hold down the mouse button. 
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Here comes the really cool part. Although you may not be tracing 100% accurately, 

the magnetic tool snaps to the edge of the object and automatically adds fastening 

points. 

 

3. If you think that the tool is not following the edge closely enough, you can add your 

own fastening points in the border by clicking the mouse button. You can add as 

many extra fastening points as you feel are necessary. You can also remove the most 

recent fastening points by pressing Delete for each anchor point you want to remove. 

Then, move the mouse back to the last remaining fastening point and continue 

selecting. 

4. When you reach your starting point again, double-click the mouse button to make the 

Magnetic Lasso tool close the selection. Or, move the Magnetic Lasso over the 

starting point and click once. 

 

That’s an overview of the Lasso tools in Photoshop. As you can see, they each have their uses, 

and can also be used effectively in combination. 
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3.EDGE-BASED SELECTIONS 

 
Make a Selection 

 
Start with making a rough selection of your subject. I’ll use the Quick Selection tool. But 

you can also try the Magic Wand tool and the Object Selection tool. 

 
The selection doesn’t have to be perfect, but make sure not to leave out large parts. 

 

Open Refine Edge 

 
Where is Refine Edge in Photoshop? This feature can be difficult to find, especially after 

the recent updates. But here’s what you need to do: 

 
First, go to Select in the menu and click on ―Select and Mask.‖ The Refine Edge window 

will pop up. 

 
Select a View Mode 

 
Select a view mode of Refine Edge, depending on the colors of the photo you are using. 

In my case, the white background is perfect to see the selection and what I’m doing. 

Use different modes to learn which works best for the selection you want to make. 

Adjust the Edges 

 
The selection in my example is OK but far from perfect. There are still grey areas in the 

hair, and the edges are rough. Adjusting the edges will fix this. 

 
Start with Radius. Increase the value of the slider to make the edges of the selection 

softer and more natural. 

 
For the most part, the radius determines the final result. 

 

Use the four other sliders in the Refine Edge window to get the best and most natural result. 

https://expertphotography.com/photoshop-quick-selection-tool/
https://expertphotography.com/magic-wand-tool/
https://expertphotography.com/photoshop-quick-selection-tool/
https://expertphotography.com/color-in-photography/
https://expertphotography.com/pure-white-background-photoshop/
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The Smooth slider smooths out the edges. Keep it low because it takes away from your selection. 

In my example, I used this slider to smoothen the edges of the hair. 

 
The Feather slider helps to blend the selection more into its eventual background. Keep it low as 

well. 

 
The Contrast slider adds more definition to your edge. Using too much will create harsh edges. 

Move the Shift Edge left or right to shrink or expand the selection. 

Refine Selection 

 
So what if the Refine Edge tool fails to make a precise selection? If so, then you’ll need 

to refine your selection. 

 
The first tool you’ll need is the Quick Selection tool, which you’ll find in the Select and Mask 

box. Press Shift + left-click to add areas to your selection. And press Alt + left-click to remove 

details you don’t want to include. 

 
If you still have trouble getting a precise selection, then it’s time to use the Lasso tool. 

 

First, press OK to get out of the Select and Mask box. Now choose between the Lasso, 

Polygonal, and Magnetic Lasso to create a selection. 

 
Hold the Shift key and click around the section you want to add. 

 

Now hold the Alt (or Option) key and click around the section you want to remove. Make sure 

you make your selection as precise as possible. So follow all the corners and the edges. 

 
Now you might be asking, why not let Refine Edge tool do the job? If your selection is too 

rough, it may end up creating inaccurate samples. It would help a lot if you allow the Refine 

Edge tool to see the ―edge‖ better by creating a precise selection. 



Wavoo Wajeeha Women’s College Department of IT Adobe Photoshop 

Output Your Selection 

 
Before you output, you can check the ―decontaminate colors‖ box to remove color fringe. 

This step is necessary when your subject is against a contrasting color background. 

 

Select one of the output options to finalize the selections. Usually, New Layer with Layer Mask 

is the best option. It allows you to edit the section even further without losing the original photo. 

https://expertphotography.com/orange-and-blue/
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4.COLOR-BASED SELECTIONS 

 
Select separate areas with the Magic Wand tool 

 
 

Learn how to use the Magic Wand tool to make selections based on color. 

 

Use the Magic Wand tool to select background areas of similar color 

Make an automatic selection with the Magic Wand tool 

Select the Magic Wand tool in the Tools panel. 

 
In the Options bar, uncheck Contiguous if you want to select nonadjacent areas of similar color. 

Leave Contiguous checked if you want to select only adjacent areas of similar color. 

 
Click the color in the image that you want to select. 

 
Tip: To select a wider range of color, enter a higher value (up to 255) in the Tolerance field in 

the Options bar and click a color in the image. 

 

 

Add to the selection 

 
To add to the selection, click the Add to selection option in the Options bar or press the 

Shift key on your keyboard, and click elsewhere in the image. 

 
Subtract from the selection 

 
To remove part of the selection, click the Subtract from selection option in the Options 

bar or press the Option key (MacOS) or the Alt key (Windows), and click inside the selection. 
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Unit-3 

ADJUSTMEN  PANEL 

Making color and tonal adjustments: 

 
The Auto Contrast command adjusts image contrast automatically. Because Auto 

Contrast does not adjust channels individually, it does not introduce or remove color casts. It  

clips the shadow and highlight values in an image and then maps the remaining lightest and 

darkest pixels in the image to pure white (level 255) and pure black (level 0). This makes the  

highlights appear lighter and shadows appear darker. 

Steps to be followed for tonal adjustment 

 

 
 Click the Levels or Curves icon in the Adjustments panel. 

 Choose Layer > New Adjustment Layer and choose either Levels or Curves. Click OK in 

the New Layer dialog box 

 In the Properties panel, Alt-click (Windows) or Option-click (Mac OS) the Auto button. 

Under Algorithms in the Auto Color Correction Options dialog box, select the Enhance 

Monochromatic Contrast option. 

 Specify the shadows and highlights that are clipped, and adjust the target color for the  

mid tones. 

 Click OK to apply Auto Contrast. 

 

Set Auto adjustment options 
 

The Auto Color Correction options control the automatic tone and color corrections 

available in both Levels and Curves. It also controls the settings for the Auto Tone, Auto 

Contrast, and Auto Color commands. The Auto Color Correction options let you specify shadow 

and highlight clipping percentages, and assign color values to shadows, midtones, and highlights. 

You can apply the settings during a single use of the Levels or Curves adjustment, or you  

can save the settings as default values when applying Auto Tone, Auto Contrast, Auto Color, and 

the Auto option for Levels and Curves. 
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Auto Color correction dialog box 

 
A. Auto Contrast option B. Auto Levels option C. Auto Color option D. Set target colors, black 

point, and white point 

1. Click the Levels or Curves icon in the Adjustments panel. 

 

2. Alt-click (Windows) or Option-click (Mac OS) the Auto button in the Properties panel. 

 

3. Specify the algorithm you want Photoshop to use to adjust the overall tonal range of an 

image: 

Enhance Monochromatic Contrast 

 

Clips all channels identically. This preserves the overall color relationship while 

making highlights appear lighter and shadows appear darker. The Auto Contrast 

command uses this algorithm. 

Enhance Per Channel Contrast 

 

Maximizes the tonal range in each channel to produce a more dramatic correction.  

Because each channel is adjusted individually, Enhance Per Channel Contrast may 

remove or introduce color casts. The Auto Tone command uses this algorithm. 
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Find Dark & Light Colors 

 

Finds the average lightest and darkest pixels in an image and uses them to maximize 

contrast while minimizing clipping. The Auto Color command uses this algorithm. 

4. Select Snap Neutral Midtones if you want Photoshop to find an average nearly-neutral 

color in an image and then adjust the gamma (midtone) values to make the color  

neutral. The Auto Color command uses this algorithm. 

5. To specify how much to clip black and white pixels, enter percentages in the Clip text  

boxes. A value between 0.0% and 1% is recommended. 

By default, Photoshop clips the black and white pixels by 0.1%—that is, it ignores the 

first 0.1% of either extreme when identifying the lightest and darkest pixels in the  

image. Because of the better output quality of modern scanners and digital cameras, 

these default clipping percentages might be too high. 

6. To assign (target) color values to the darkest, neutral, and lightest areas of an image,  

click a color swatch. 

7. Do one of the following: 

 

 To use the settings in the current Levels or Curves adjustment, click OK. 

If you then click the Auto button, Photoshop reapplies the same settings to 

the image. 

 To save the settings as the default,  select Save as Defaults, and  then 

click OK. The next time you access Levels or Curves in the Adjustments 

panel, you can apply the same setting by clicking the Auto button. The 

Auto Tone, Auto Contrast, and Auto Color commands also use the default  

clipping percentage. 

Creating an adjustment layers 

 
 Click the New Adjustment Layer button at the bottom of the Layers panel, and choose 

an adjustment layer type. 

 Choose Layer > New Adjustment Layer, and choose an option. Name the layer, set layer 

options, and click OK. 
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Adjustment presets 

 

In today’s world is using presets very popular. It is more evident in Lightroom, but it is also 

possible to create and apply presets in Photoshop. 
 

Here are the steps on how to create and use presets in Photoshop: 

 Open a photo in Photoshop 

 Create adjustments by adjustment layers 

 Export to Color Lookup file 

 Open another image 

 Apply created Color lookup adjustment layer 

 

Common image corrections 

In the Adjustments panel, click the tool icon for the adjustment you want to make: 

 For tonality and color, click Levels or Curves. 

 For adjusting color, click Color Balance or Hue/Saturation. 

 For converting a color image to black and white, click Black & White. 

In the Properties panel, adjust the adjustment layer tool settings. 

 

 

Saving adjustments as a preset 

 
If a lot of images require the same correction using Curves or Levels, consider saving the 

adjustment as a preset. To save a preset, make the adjustment, then click on the fly out menu 

and choose Save Levels/Curves Preset. You can then load and apply that adjustment to any 

other image. 
 

https://helpx.adobe.com/in/photoshop/using/levels-adjustment.html
https://helpx.adobe.com/in/photoshop/using/curves-adjustment.html
https://help.adobe.com/en_US/photoshop/cs/using/WS28F7E7CB-2923-497e-94FF-8DB54AD7A49F.html
https://helpx.adobe.com/in/photoshop/using/adjusting-hue-saturation.html
https://helpx.adobe.com/in/photoshop/using/convert-color-image-black-white.html
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Deleting adjustment layer 

 
 Click an adjustment layer on the Layers panel, then press Backspace/Delete. 

 Click an adjustment layer on the Layers panel (not the mask thumbnail), then click the Delete 

Layer button on the same panel,   or on the Adjustments panel, click the Delete 

Adjustment Layer button.  Click Yes if an alert appears. Optional: Click Don’t Show 

Again to prevent the alert from reappearing. 
 

 

 
 

Applying adjustment layer to another layer 

There are a few different ways that you can copy edits from one picture to another in Photoshop. 

One way is to use the ―Copy‖ command under the ―Edit‖ menu. This will copy all of the current 

layer’s contents to the clipboard. Then, simply create a new layer in the other image and paste. The 

pasted contents will appear on its own layer in the new image. 

 

Another way to copy edits is to use the ―Duplicate Layer‖ command also under the ―Edit‖ menu. 

This will create an exact copy of the current layer in the same image. To use this copy in another 

image, simply drag the layer from the ―Layers‖ panel of one image into the ―Layers‖ panel of the 

other image. 
 

The copied layer will appear on top of all other layers in the new image. 

 

You can also use the ―Copy Merged‖ command under the ―Edit‖ menu to copy all visible layers in 

an image to the clipboard as a single flattened layer. This can be useful if you want to paste all edits 

from one image into another as a single layer. Simply create a new layer in the other image and 

paste. 

 

To style text using HTML tags, you first need to enclose the text you want to style within opening 

and closing 

 

tags. Then, you can use tags to make text bold, tags to underline text, and tags to make text 

italic. 
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Blur tool 

UNIT 4  

TOOL BAR TOOLS 

The Blur Tool is a Brush which destructively blurs an image by painting blur onto it. The 

brush characteristics can be changed in the same way as any other brush. 

The Strength of the effect can be adjusted from the properties bar at the top. 

The Mode can be adjusted from the properties bar at the top, between Normal, Darken, Lighten, 

Hue, Saturation, Color and Luminosity. 

Sample All Layers can be turned on or off. 
 

 

Sharpen Tool 

Photoshop has a sharpened option to slightly add a raw and sharp look to the image, 

which changes the image from a classic feel to some sharp and interesting aggressive shade on 

the image, which makes the image interesting and visually good. 
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The step by step processes for handling the sharpening effect in Photoshop is below. 

1. Double click to open Photoshop or right-click on the Photoshop icon and select run as 

administrator let the application launch once the application is open, import or open the 

image which needs to be sharpened and right-click on the image and select duplicate; we 

can see the image in two layers that mean we have one original loaded image and the new 

one the duplicate copy (shortcut Ctrl+J) of the same image. Right-click on the newly 

created layer and select Convert to a smart object that keeps the original image safe and 

helps apply the sharpness effects and filters with the best results. 

2. Click on Filters from the top menu bar and select Sharpen; we can see an arrow that 

contains multiple sharpening options available select smart sharpness from them. 

Smudge tool 

The Smudge tool is a Photoshop feature that allows you to mix or blend the content in an 

area of your image. It is included among the program’s Focus tools and works a lot like painting 

in real life. Used correctly, this tool can help you create a variety of unique artistic effects. 

Smudging is not a one-size-fits-all process. With the Smudge tool, the point in the layout on 

which you click is the color that you will be moving around the area. You can also choose the 

size of the brush that you use for smudging. A larger brush size will smudge a larger area than a 

small brush. Therefore, if you are doing precise work, it can be wise to size down. You can also 
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select the strength of the effect. Make it stronger if you want a definite smudging effect or lighter 

for a barely-there smudge. 

 
Dodge tool 

 
You’ll use the Dodge tool next to lighten the highlights and bring out the details of the 

sculpture in the image. The Dodge tool is based on a traditional photographer’s method of 

holding back light during an exposure to lighten an area of the image. 

 
 

In the toolbox, select the Dodge tool ( ). 

On the tool options bar, do the following: 

 Select a fairly large, feathered brush, such as 27 pixels, from the Brush pop-up palette 

(click outside the palette to close it). 

 Choose Range > Highlights. 

 Set Exposure to 15%. 
 

 Click to view larger image. 
 

 Using vertical strokes, drag the Dodge tool over the sculpture to bring out the details and 

remove the dinginess. 

You don’t always need to use vertical strokes with the Dodge tool, but they work well with 

this particular image. If you make a mistake or don’t like the results, choose Edit > Undo and try 

again until you are satisfied. 
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Burn tool 
 

The Burn tool darkens areas of an image. The more you paint over an area with the Burn 

tool, the darker it becomes. 

1. From the toolbar, click and hold the icon for the Dodge, Burn, or Sponge retouching tool, 

whichever is active. 

Select the Burn tool ( ) from the available options. 

2. Choose a brush tip and set the brush options in the options bar. 
 

3. In the options bar, set options for Range, Exposure, Airbrush ( ), and Protect Tones. 
 

4. Paint over the parts of the image that you want to darken. 

 

 

 

        sponge tool 
 

To work with the Sponge tool, do the following: 
 

1. Tap the Adjustment tools icon from the toolbar to reveal the tool options and select 

the Sponge tool. 

2. Now choose your sponge settings - Size, Flow, and Hardness. 
 

3. Next,   tap   on   the   three-dot   icon   to   go   to Sponge settings and make selections 

for Mode (Saturate/Desaturate), Angle, and Roundness. 

4. Saturate - intensifies the color saturation. 
 

5. Desaturate - unsaturates the color. 
 

6. Toggle between the Saturation and  Vibrance  settings to achieve the optimum 

color balance. 

7. Brush over the image area you want to turn up, or down, the intensity and vibrancy of 

colors. 

8. We recommend you keep Sample All Layers selected (which is selected by default) 

before you sponge on smart objects. 
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                          UNIT-5 

            BASIC PHOTO CORRECTION 
 

Color Mode 

              

Different color modes: 

1. RGB mode (millions of colors) 

2. CMYK mode (four-printed colors) 

3. Index mode (256 colors) 

4. Grayscale mode (256 grays) 

5. Bitmap mode (2 colors) 

 

RGB mode (millions of colors) 

Photoshop RGB Color mode uses the RGB model, assigning an intensity value to each pixel. In 8-bits-per-

channel images, the intensity values range from 0 (black) to 255 (white) for each of the RGB (red, green, blue) 

components in a color image. For example, a bright red color has an R value of 246, a G value of 20, and a B 

value of 50. When the values of all three components are equal, the result is a shade of neutral gray. When the 

values of all components are 255, the result is pure white; when the values are 0, pure black. 

RGB images use three colors, or channels, to reproduce colors on screen. In 8-bits-per-channel images, the three 

channels translate to 24 (8 bits x 3 channels) bits of color information per pixel. With 24-bit images, the three 

channels can reproduce up to 16.7 million colors per pixel. With 48-bit (16-bits-per-channel) and 96-bit 

(32-bits-per-channel) images, even more colors can be reproduced per pixel. In addition to being the default 

mode for new Photoshop images, the RGB model is used by computer monitors to display colors. This means 

that when working in color modes other than RGB, such as CMYK, Photoshop converts the CMYK image to 

RGB for display on screen. 

Although RGB is a standard color model, the exact range of colors represented can vary, depending on the 

application or display device. The RGB Color mode in Photoshop varies according to the working space setting 

that you specify in the Color Settings dialog box. 

 

CMYK Color mode 

In the CMYK mode, each pixel is assigned a percentage value for each of the process inks. The lightest 

(highlight) colors are assigned small percentages of process ink colors; the darker (shadow) colors higher 
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percentages. For example, a bright red might contain 2% cyan, 93% magenta, 90% yellow, and 0% black. In 

CMYK images, pure white is generated when all four components have values of 0%. 

Use the CMYK mode when preparing an image to be printed using process colors. Converting an RGB image 

into CMYK creates a color separation. If you start with an RGB image, it’s best to edit first in RGB and then 

convert to CMYK at the end of your editing process. In RGB mode, you can use the Proof Setup commands to 

simulate the effects of a CMYK conversion without changing the actual image data. You can also use CMYK 

mode to work directly with CMYK images scanned or imported from high-end systems. 

Although CMYK is a standard color model, the exact range of colors represented can vary, depending on the 

press and printing conditions. The CMYK Color mode in Photoshop varies according to the working space 

setting that you specify in the Color Settings dialog box. 

Grayscale mode 

Grayscale mode uses different shades of gray in an image. In 8-bit images, there can be up to 256 shades of 

gray. Every pixel of a grayscale image has a brightness value ranging from 0 (black) to 255 (white). In 16-and 

32-bit images, the number of shades in an image is much greater than in 8-bit images. 

Grayscale values can also be measured as percentages of black ink coverage (0% is equal to white, 100% to 

black). 

Grayscale mode uses the range defined by the working space setting that you specify in the Color 

Settings dialog box. 

Bitmap mode 

Bitmap mode uses one of two color values (black or white) to represent the pixels in an image. Images in 

Bitmap mode are called bitmapped 1-bit images because they have a bit depth of 1. 

Indexed Color mode 

Indexed Color mode produces 8-bit image files with up to 256 colors. When converting to indexed color, 

Photoshop builds a color lookup table (CLUT), which stores and indexes the colors in the image. If a color in 

the original image does not appear in the table, the program chooses the closest one or uses dithering to simulate 

the color using available colors. 

Although its palette of colors is limited, indexed color can reduce file size yet maintain the visual quality needed 

for multimedia presentations, web pages, and the like. Limited editing is available in this mode. For extensive 

editing, you should convert temporarily to RGB mode. Indexed color files can be saved in Photoshop, BMP, 

DICOM (Digital Imaging and Communications in Medicine), GIF, Photoshop EPS, Large Document Format 

(PSB), PCX, Photoshop PDF, Photoshop Raw, Photoshop 2.0, PICT, PNG, Targa®, or TIFF formats. 

 

 

Image Resolution and Size 

 

Images in Photoshop can vary from high resolution (300 ppi or higher) to low 

resolution (72 ppi or 96 ppi). The number of pixels per unit of length on a monitor is the 
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monitor resolution, also usually measured in pixels per inch (ppi). Image pixels are translated 

directly into monitor pixels. 

 

1. With Photoshop open, go to File > Open and select your image. 
 

2. Go to Image > Image Size 
 

3. An Image Size dialog box will appear like the one pictured below. 

 

 
 
 

 To change only the resolution, uncheck the Resample Image box. 
 

This lets Photoshop know that we do not want to add or subtract any pixels to the 

photo. Adding and subtracting pixels is what happens when we resize images (to enlarge 

or shrink them). To change resolution we are NOT changing the number of pixels in the 

photo, but changing only how many of those pixels will be displayed per inch. This will 

become clearer as we continue to alter our image's resolution. 
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4. In the Resolution field, type in your desired resolution. 

You will notice that when you type a value into the Resolution field, the values of 

the document's width and height also change. 

5. Click OK to accept the changes. 
 

Thus the resolution of an image is saved successfully. 
 

In this example, we had an image with a 300ppi resolution. I wanted to print this 

image in a professional publication and the image needed to be at least 

600ppi. The Pixel Dimensions have stayed the same because we did not add or 

subtract any pixels to the image. However, note that the Document Width and 

Height decreased by half when the Resolution doubled. 
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Our image started at 10" x 6.667" at 300ppi and became 5" x 3.333" at 

600ppi. This means that in order to print at 600ppi and retain full-quality, I can 

print this image only as large as 5" x 3.33". 

Note: 
 

PPI (Pixels Per Inch) refers display resolution, or, how many individual pixels are 

displayed in one inch of a digital image. 

DPI (Dots Per Inch) refers to printer resolution, or, the number of dots of ink on a printed 

image. 
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The output of an image: 
 
 
 

 
 

72ppi: The document size is so large that it cannot fit onto an 8.5 x 11 sheet and is clipped. 

The print quality is extremely low, leaving the image looking very blurry or "soft". 

150ppi: The document size is still too large for the 8.5 x 11 sheet and the quality is 

mediocre and makes the image look acceptable, but isn't very desirable. 

300ppi: The image almost fills up the entire sheet of paper and the print quality is very 

good with crisp, sharp details. 

600ppi: The image is substantially smaller than the other files, but the quality is extremely 

high. 
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Straight and crop image-Rotate cropped image 

The first thing we'll learn is how to simply rotate an image by hand. We do that using the Crop Tool. I'll 

select the Crop Tool from the Toolbar along the left of the screen: 
 

Selecting the Crop Tool. 

As soon as I select the Crop Tool, Photoshop surrounds the image with an initial crop border. As 

we learned in the how to crop images tutorial, I could ignore this default crop border and instead 

click and drag within the image to draw my own. But, since I want to rotate and straighten the 

image before I crop it, I'll stick with the default crop border for now. 

To make the crop border more visible, I'll click on the image with the Crop Tool. This displays 

the Rule of Thirds 3 x 3 grid in front of the image: 
 

The initial crop border surrounding the image. 

To rotate the image, move your mouse cursor anywhere outside the crop border. Your cursor will 

change into a Rotate icon (a curved line with an arrow on each end). I've zoomed in on it here to 

get a closer look after moving my cursor outside the upper right corner of the image: 

https://www.photoshopessentials.com/basics/the-new-customizable-toolbar-in-photoshop-cc-2015/
https://www.photoshopessentials.com/basics/how-to-crop-images-photoshop-cc/
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The Rotate cursor appears outside the crop border. 
With your mouse cursor outside the crop border, click your mouse button and keep it held down. 

As soon as you click, the 3 x 3 grid will change into a more detailed grid: 
 

A different grid appears when you click and hold your mouse button. 

Then, with your mouse button still held down, drag your mouse to rotate the image. As you're 

rotating it, look for something in the image that should be straight, either vertically or horizontally, 

and try to align it with the grid lines. Here, I'm using the water line just below the mountains as my 

guide: 
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Aligning the water line with the grid lines as I rotate the image. 

Notice that as you rotate, Photoshop automatically resizes the crop border to keep it within the 

boundaries of the image. Here, I've rotated it too far just so we can see how much smaller the crop 

border has become: 
 

Photoshop keeps the crop border within the image boundaries as you rotate. 

I'll rotate the image back to the way I had it so that the water line and the horizontal grid lines 

match up: 
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Rotating the image until it appears straight. 

Once the image looks straight, release your mouse button. The overlay in front of the image will 

switch back to the Rule of Thirds 3 x 3 grid: 
 

The Rule of Thirds grid returns when you release your mouse button. 

At this point, you can resize the crop border as needed by clicking and dragging any of 

the handles around the border. I covered resizing the crop border in detail in our first lesson in this 

chapter. So here, I'll quickly resize the border to make it a bit smaller, and I'll click and drag inside 

the crop border to reposition the image: 

https://www.photoshopessentials.com/basics/how-to-crop-images-photoshop-cc/
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Resizing the crop border and repositioning the image after rotating it. 

When you're happy with how things look, press Enter (Win) / Return (Mac) on your keyboard to 

commit the crop. Here's my result, a definite improvement over the original version: 
 

 

 
 

Automatic Adjustment 
 

The Auto Contrast command adjusts image contrast automatically. Because Auto Contrast does not 

adjust channels individually, it does not introduce or remove color casts. It clips the shadow and 

highlight values in an image and then maps the remaining lightest and darkest pixels in the image 

to pure white (level 255) and pure black (level 0). This makes the highlights appear lighter and 

shadows appear darker. 

By default, when identifying the lightest and darkest pixels in an image, Auto Contrast clips the 

white and black pixels by 0.5%—that is, it ignores the first 0.5% of either extreme. You can change 

this default using the Auto Color Correction Options found in the Levels and the Curves dialog 

boxes. 
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Auto Contrast can improve the appearance of many photographic or continuous-tone images. It 

does not improve flat-color images. 

1. Do one of the following: 

 

 Click the Levels or Curves icon in the Adjustments panel. 

 Choose Layer > New Adjustment Layer and choose either Levels or Curves. Click OK in 

the New Layer dialog box. 

 

2. In the Properties panel, Alt-click (Windows) or Option-click (Mac OS) the Auto button. 

3. Under Algorithms in the Auto Color Correction Options dialog box, select the Enhance 

Monochromatic Contrast option. 

4. Specify the shadows and highlights that are clipped, and adjust the target color for the 

mid tones. 

5. Click OK to apply Auto Contrast. 

 

The Auto Color Correction options control the automatic tone and color corrections available in both Levels and 

Curves. It also controls the settings for the Auto Tone, Auto Contrast, and Auto Color commands. The Auto 

Color Correction options let you specify shadow and highlight clipping percentages, and assign color values to 

shadows, midtones, and highlights. 

You can apply the settings during a single use of the Levels or Curves adjustment, or you can save the settings 

as default values when applying Auto Tone, Auto Contrast, Auto Color, and the Auto option for Levels and 

Curves. 

 
Auto Color Correction Options dialog box 

A. Auto Contrast option B. Auto Levels option C. Auto Color option D. Set target colors, black point, and white 

point  

1. Click the Levels or Curves icon in the Adjustments panel. 

2. Alt-click (Windows) or Option-click (Mac OS) the Auto button in the Properties panel. 

3. Specify the algorithm you want Photoshop to use to adjust the overall tonal range of an image: 

  

Enhance Monochromatic Contrast 

Clips all channels identically. This preserves the overall color relationship while making highlights 

appear lighter and shadows appear darker. The Auto Contrast command uses this algorithm. 

  

Enhance Per Channel Contrast 
Maximizes the tonal range in each channel to produce a more dramatic correction. Because each 

channel is adjusted individually, Enhance Per Channel Contrast may remove or introduce color casts. 

The Auto Tone command uses this algorithm. 
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Find Dark & Light Colors 
Finds the average lightest and darkest pixels in an image and uses them to maximize contrast while 

minimizing clipping. The Auto Color command uses this algorithm. 

4. Select Snap Neutral Midtones if you want Photoshop to find an average nearly-neutral color in an 

image and then adjust the gamma (midtone) values to make the color neutral. The Auto Color 

command uses this algorithm. 

5. To specify how much to clip black and white pixels, enter percentages in the Clip text boxes. A value 

between 0.0% and 1% is recommended. 

  

By default, Photoshop clips the black and white pixels by 0.1%—that is, it ignores the first 0.1% of 

either extreme when identifying the lightest and darkest pixels in the image. Because of the better 

output quality of modern scanners and digital cameras, these default clipping percentages might be too 

high. 

6. To assign (target) color values to the darkest, neutral, and lightest areas of an image, click a color 

swatch. 

7. Do one of the following: 

  

 To use the settings in the current Levels or Curves adjustment, click OK. If you then click the Auto 

button, Photoshop reapplies the same settings to the image. 

 To save the settings as the default, select Save as Defaults, and then click OK. The next time you 

access Levels or Curves in the Adjustments panel, you can apply the same setting by clicking the Auto 

button. The Auto Tone, Auto Contrast, and Auto Color commands also use the default clipping 

percentages. 
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Manually Adjusting Tonal Range 
 

 
 

Adjustments in Photoshop are a group of editing tools that can be used to manipulate color and 

tone without permanently changing the image. Adjustment layers can be edited and discarded in 

order to restore the original image at any time. Common Adjustments include Levels, Brightness & 

Contrast, Vibrance, and Color Balance. 

 

The Levels adjustment gives fine-tune control over tonal changes, including the ability to adjust 

color channels separately (red, green, and blue). In addition to Levels, the Brightness/Contrast 

Adjustment can be used to adjust tone 
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